Jump to content

Глюки последние пару дней (не у меня:))


ДЕМ
 Share

Recommended Posts

Приветствую, уважаемые!

Это у меня одного так: захожу на форум или открываю какую-либо тему, а у меня на мониторе одни ааЕаНаОаЖаЕаВб........ и ромбики со знаками вопроса???

Глюки форума или моего компа???

С уважением.

Link to comment
Share on other sites

Глюки форума или моего компа???

Предположу, что в браузере некорректно кодировка определяется. Браузер какой? Firefox?

Link to comment
Share on other sites

Вот и сейчас нормальные буквы появились только с третьей попытки

Попробуйте принудительно выбрать кодировку UTF-8 (меню Вид/Кодировка/Дополнительные/Юникод/Юникод UTF-8).

Почему Firefox не всегда корректно определяет кодировку - даже не знаю :D. По идее кодировка прописана прямо.

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

Link to comment
Share on other sites

ага, а ещё на ганзе говорили, что мак частенько кракозябрит. а на виндомобиле сам замечал: опера порой кракозябрит, а китаец - никогда.

в общем, проблема браузера.

Link to comment
Share on other sites

В огнелисе кодировка тоже регулярно слетала, но после обновления до версии 3.6.12 вроде как все прекратилось...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.